<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead | Mike Tipping</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thetippingpoint.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thetippingpoint.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mike Tipping &raquo; Feed" href="http://thetippingpoint.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mike Tipping &raquo; Comments Feed" href="http://thetippingpoint.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mike Tipping &raquo; Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead Comments Feed" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetippingpoint.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thetippingpoint.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thetippingpoint.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thetippingpoint.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://thetippingpoint.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetippingpoint.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetippingpoint.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In town hall tirade, Gov. LePage gets fundamental tax facts completely wrong' href='http://thetippingpoint.bangordailynews.com/2017/04/25/state-politics/in-town-hall-tirade-gov-lepage-gets-fundamental-tax-facts-completely-wrong/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" />
<link rel='shortlink' href='http://wp.me/p2EtXB-Af' />
<link rel="alternate" type="application/json+oembed" href="http://thetippingpoint.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetippingpoint.bangordailynews.com%2F2017%2F05%2F02%2Fstate-politics%2Fhappy-expiration-day-gov-lepages-citizen-initiative-is-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetippingpoint.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetippingpoint.bangordailynews.com%2F2017%2F05%2F02%2Fstate-politics%2Fhappy-expiration-day-gov-lepages-citizen-initiative-is-dead%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead","url":"http:\/\/thetippingpoint.bangordailynews.com\/2017\/05\/02\/state-politics\/happy-expiration-day-gov-lepages-citizen-initiative-is-dead\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/115\/files\/2016\/07\/LEPAGE_BDN_DEBATE-600x400-250x250.jpg","articleId":"115-2247","dateCreated":"2017-05-02T12:06:10Z","articleSection":"Hot Issues","creator":["Mike Tipping"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2EtXB-Af',
            title: 'Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead',
            templates: {
                twitter: '{{title}}: {{url}} (via @miketipping)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Mike Tipping:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'tippingpointmaine'},
            {'service': 'twitter', 'id': 'miketipping'},
            {'service': 'rss', 'id': 'http://thetippingpoint.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "happy-expiration-day-gov-lepages-citizen-initiative-is-dead";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Mike Tipping', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy expiration day! Gov. LePage’s citizen initiative is dead" />
<meta property="og:url" content="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" />
<meta property="og:description" content="Today, May 2nd, isn&#8217;t just notable as the birthday of Dwayne &#8220;The Rock&#8221; Johnson (45). It&#8217;s also the expiration day for the cut-taxes-and-welfare Frankenstein initiative prop…" />
<meta property="article:published_time" content="2017-05-02T12:06:10+00:00" />
<meta property="article:modified_time" content="2017-05-02T12:08:01+00:00" />
<meta property="og:site_name" content="Mike Tipping" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Mike Tipping','dimension2': 'post','dimension3': '115.2247','dimension5': 'politics','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '115.2247', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '115.2247';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Mike Tipping","contentPublishedDate":"2017-05-02","contentPublishedTime":"2017-05-02 08:06:10-04:00","lastUpdatedTime":"2017-05-02 08:08:01-04:00","primaryCategory":"State Politics","allCategories":"Hot Issues|On the Campaign Trail|Policy|State Politics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2247 single-format-standard sidebar no-avatars">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Mike Tipping is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://thetippingpoint.bangordailynews.com/"
		       title="Mike Tipping" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2012/08/mike_tp_head.jpg') no-repeat center center;
				         background-size: cover;">
				    Mike Tipping			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Mike Tipping</h1>
				    <h2 class="site-description">Analysis and explanation on Maine politics and policy</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Mike+Tipping&utm_medium=footer">
			    <img src="http://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://thetippingpoint.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://thetippingpoint.bangordailynews.com/category/state-politics/">State Politics</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://thetippingpoint.bangordailynews.com/category/policy/">Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://thetippingpoint.bangordailynews.com/category/on-the-campaign-trail/">On the Campaign Trail</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://thetippingpoint.bangordailynews.com/category/hot-issues/">Hot Issues</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://thetippingpoint.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://thetippingpoint.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://thetippingpoint.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2247" class="post-2247 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-issues category-on-the-campaign-trail category-policy category-state-politics">
	<header class="entry-header">
		
            <h1 class="entry-title">Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" title="Permalink to Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead" rel="bookmark"><time class="entry-date" datetime="2017-05-02T08:06:10+00:00">May 2, 2017</time></a></span><span class="categories-links"><a href="http://thetippingpoint.bangordailynews.com/category/hot-issues/" rel="category tag">Hot Issues</a>, <a href="http://thetippingpoint.bangordailynews.com/category/on-the-campaign-trail/" rel="category tag">On the Campaign Trail</a>, <a href="http://thetippingpoint.bangordailynews.com/category/policy/" rel="category tag">Policy</a>, <a href="http://thetippingpoint.bangordailynews.com/category/state-politics/" rel="category tag">State Politics</a></span>					    <div class="author-byline">
			By <a href="http://thetippingpoint.bangordailynews.com/author/miketipping/" title="Posts by Mike Tipping" rel="author">Mike Tipping</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead."
               data-url="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/"
               data-via='miketipping'               data-related="miketipping,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400-250x250.jpg&description=Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_2058" style="width: 408px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400.jpg"><img class=" wp-image-2058" src="https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400-600x400.jpg" alt="" width="398" height="265" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400-450x300.jpg 450w" sizes="(max-width: 398px) 100vw, 398px" /></a><p class="wp-caption-text">Troy R. Bennett | BDN</p></div>
<p>Today, May 2nd, isn&#8217;t just notable as the birthday of Dwayne &#8220;The Rock&#8221; Johnson (45). It&#8217;s also the expiration day for the cut-taxes-and-welfare Frankenstein initiative proposed by Governor Paul LePage and the Maine Republican Party back in 2015. With time now having officially run out to gather signatures to place the measure on the ballot, the monster is officially dead.</p>
<p>The initiative had a rocky start. There were <a href="http://www.pressherald.com/2015/09/23/maine-republicans-to-launch-citizen-initiatives-on-tax-welfare-policy/">legal and technical objections</a> to linking disparate issues like eliminating the income tax and limiting access to food stamps on one signature form or one ballot question. The particulars of the effort itself were also badly managed by the Republican Party and I was among the first to <a href="http://www.pressherald.com/2015/10/17/mike-tipping-republian-ballot-initiatives-are-behind-the-times-literally/">predict things wouldn&#8217;t go well</a>.</p>
<p>Their biggest mistake seems to have been thinking it&#8217;s easy to get an initiative on Maine&#8217;s ballot, or perhaps that the issues they were trumpeting would garner more grassroots support. Despite collecting on election day in 2015 and spending tens of thousands of dollars on paid signature gatherers, they came up far short of their goals. By January of last year, even as other initiative drives begun much later were making the ballot deadline, the Maine GOP seemed <a href="http://www.pressherald.com/2016/01/28/republican-partys-ballot-drive-may-be-falling-short/">resigned to failure</a>.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Up until today, they could have still kept going and placed their measure on a future ballot (as they said last year that they would), but apparently they judged the logistical and political hurdles too high and abandoned the effort.</p>
<p>This expiration comes as Governor LePage and Republicans in the legislature are attempting to make the referendum process in Maine (already <a href="http://thetippingpoint.bangordailynews.com/2017/03/31/state-politics/maine-already-has-one-of-the-most-restrictive-referendum-processes-in-the-country/">one of the most onerous in the country</a>) even more difficult. Perhaps they should take a lesson from their own experience and realize that if a sitting governor and a major political party can&#8217;t gather enough signatures to make the ballot, perhaps the restrictions in place on direct democracy are already great enough.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2247" class="share-facebook sd-button share-icon" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2247" class="share-twitter sd-button share-icon" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2247" class="share-google-plus-1 sd-button share-icon" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2247" class="share-linkedin sd-button share-icon" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></p><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead."
               data-url="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/"
               data-via='miketipping'               data-related="miketipping,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400-250x250.jpg&description=Happy expiration day! Gov. LePage&#8217;s citizen initiative is dead" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/d1e291294d235114f47da68ef9f37657?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F115%2Ffiles%2F2012%2F08%2Fmike_tp_head.jpg"
		 alt="Mike Tipping"
		 title="Mike Tipping"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Mike Tipping</h2>
		<p class="author-bio">
			Mike is Maine's longest-writing political blogger and explores state politics and policy with a focus on analysis and explanation. He works at the Maine People's Alliance and Maine People's Resource Center.                    
                                                    <a class="author-link" href="http://thetippingpoint.bangordailynews.com/author/miketipping/" rel="author">
                                    View all posts by Mike Tipping <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://thetippingpoint.bangordailynews.com/2017/04/25/state-politics/in-town-hall-tirade-gov-lepage-gets-fundamental-tax-facts-completely-wrong/" rel="prev"><span class="meta-nav">&larr;</span> In town hall tirade, Gov. LePage gets fundamental tax facts completely wrong</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Mike Tipping</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/d1e291294d235114f47da68ef9f37657?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F115%2Ffiles%2F2012%2F08%2Fmike_tp_head.jpg"
                             alt="Mike Tipping"
                             title="Mike Tipping"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Mike is Maine's longest-writing political blogger and explores state politics and policy with a focus on analysis and explanation. He works at the Maine People's Alliance and Maine People's Resource Center.                    </p>
                    
                                            <a href="https://twitter.com/miketipping" class="twitter-follow-button" data-show-count="true">
                            Follow @miketipping                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/tippingpointmaine"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mike+Tipping&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mike+Tipping&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thetippingpoint.bangordailynews.com/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank title="Analysis and explanation on Maine politics and policy">
						Mike Tipping                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                            title="Happy expiration day! Gov. LePage's citizen initiative is dead">
						Happy expiration day! Gov. LePage's citizen initiative is dead                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank>
						Happy expiration day! Gov. LePage's citizen initiative is dead                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lancedutson.bangordailynews.com/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://lancedutson.bangordailynews.com/2017/05/01/home/lepages-4-point-plan-for-maine/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                            title="LePage's 4-Point Plan for Maine">

						Lance Dutson                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lancedutson.bangordailynews.com/2017/05/01/home/lepages-4-point-plan-for-maine/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank>
						LePage's 4-Point Plan for Maine                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                            title="Collins, King seem split on Maine health plan as a national blueprint">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank>
						Collins, King seem split on Maine health plan as a national blueprint                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2017/04/29/home/is-the-press-biased-editorial-views-can-influence-news-coverage/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                            title="Is the press biased?  Editorial views can influence news coverage">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2017/04/29/home/is-the-press-biased-editorial-views-can-influence-news-coverage/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank>
						Is the press biased?  Editorial views can influence news coverage                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://widgetsanddigits.bangordailynews.com/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank title="Data, news and analysis on Maine&#039;s economy">
						Widgets and Digits                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/242/files/2017/04/Screen-Shot-2017-04-28-at-12.38.07-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://widgetsanddigits.bangordailynews.com/2017/04/29/economy/a-lot-more-canadian-lumber-came-into-maine-last-year/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                            title="A lot more Canadian lumber came into Maine last year">
						A lot more Canadian lumber came into Maine last year                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://widgetsanddigits.bangordailynews.com/2017/04/29/economy/a-lot-more-canadian-lumber-came-into-maine-last-year/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank>
						A lot more Canadian lumber came into Maine last year                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/04/election-613132_1280-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/04/28/home/sen-libby-wants-to-pull-welfare-from-the-political-fray/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                            title="Sen. Libby wants to pull welfare from the political fray">
						Sen. Libby wants to pull welfare from the political fray                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/04/28/home/sen-libby-wants-to-pull-welfare-from-the-political-fray/?utm_campaign=Mike+Tipping&utm_source=politics-widget"
                       target=_blank>
						Sen. Libby wants to pull welfare from the political fray                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011977 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/thetippingpoint', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Mike Tipping                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/thetippingpoint" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://thetippingpoint.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://thetippingpoint.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-9"><a href="http://thetippingpoint.bangordailynews.com/category/bangor/" >Bangor</a> (7)
</li>
	<li class="cat-item cat-item-8"><a href="http://thetippingpoint.bangordailynews.com/category/hot-issues/" >Hot Issues</a> (85)
</li>
	<li class="cat-item cat-item-5"><a href="http://thetippingpoint.bangordailynews.com/category/on-the-campaign-trail/" >On the Campaign Trail</a> (55)
</li>
	<li class="cat-item cat-item-7"><a href="http://thetippingpoint.bangordailynews.com/category/policy/" >Policy</a> (64)
</li>
	<li class="cat-item cat-item-3"><a href="http://thetippingpoint.bangordailynews.com/category/state-politics/" >State Politics</a> (215)
</li>
		</ul>
</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">How many eggs in a dozen?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1a9369f18f0536b9796c1da2a93884be" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Mike+Tipping&utm_medium=footer">
                                <img src="http://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Mike Tipping is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thetippingpoint.bangordailynews.com\/2017\/05\/02\/state-politics\/happy-expiration-day-gov-lepages-citizen-initiative-is-dead\/":2247};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thetippingpoint.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetippingpoint.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thetippingpoint, categories.hot-issues, categories.on-the-campaign-trail, categories.policy, categories.state-politics, authors.miketipping, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thetippingpoint,categories.hot-issues,categories.on-the-campaign-trail,categories.policy,categories.state-politics,authors.miketipping,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=115.2247&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'39200963',post:'2247',tz:'-4',srv:'thetippingpoint.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '39200963', '2247' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
